summaryrefslogtreecommitdiff
path: root/app-text/libmwaw/libmwaw-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-11-25 22:39:15 +0000
commitd934827bf44b7cfcf6711964418148fa60877668 (patch)
tree0625f358789b5e015e49db139cc1dbc9be00428f /app-text/libmwaw/libmwaw-9999.ebuild
parent2e34d110f164bf74d55fced27fe0000201b3eec5 (diff)
gentoo resync : 25.11.2020
Diffstat (limited to 'app-text/libmwaw/libmwaw-9999.ebuild')
-rw-r--r--app-text/libmwaw/libmwaw-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-text/libmwaw/libmwaw-9999.ebuild b/app-text/libmwaw/libmwaw-9999.ebuild
index cc207bd575ba..bd259959df53 100644
--- a/app-text/libmwaw/libmwaw-9999.ebuild
+++ b/app-text/libmwaw/libmwaw-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -16,7 +16,7 @@ HOMEPAGE="https://sourceforge.net/p/libmwaw/wiki/Home/"
LICENSE="LGPL-2.1"
SLOT="0"
-IUSE="doc static-libs tools"
+IUSE="doc tools"
BDEPEND="
sys-devel/libtool
@@ -38,9 +38,9 @@ src_configure() {
# zip is hard enabled as the zlib is dep on the rdeps anyway
local myeconfargs=(
--enable-zip
+ --disable-static
--disable-werror
$(use_with doc docs)
- $(use_enable static-libs static)
$(use_enable tools)
)
econf "${myeconfargs[@]}"
@@ -48,5 +48,5 @@ src_configure() {
src_install() {
default
- find "${D}" -name '*.la' -delete || die
+ find "${D}" -name '*.la' -type f -delete || die
}