summaryrefslogtreecommitdiff
path: root/sys-fs/jmtpfs/jmtpfs-0.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /sys-fs/jmtpfs/jmtpfs-0.5.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'sys-fs/jmtpfs/jmtpfs-0.5.ebuild')
-rw-r--r--sys-fs/jmtpfs/jmtpfs-0.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-fs/jmtpfs/jmtpfs-0.5.ebuild b/sys-fs/jmtpfs/jmtpfs-0.5.ebuild
new file mode 100644
index 000000000000..d913faaf4893
--- /dev/null
+++ b/sys-fs/jmtpfs/jmtpfs-0.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit autotools
+
+DESCRIPTION="A FUSE and libmtp based filesystem for accessing MTP devices"
+HOMEPAGE="https://github.com/JasonFerrara/jmtpfs"
+SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=media-libs/libmtp-1.1.6
+ sys-fs/fuse
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+DOCS=(AUTHORS NEWS README)
+
+src_prepare() {
+ eautoreconf
+}