summaryrefslogtreecommitdiff
path: root/app-shells/bash/bash-5.0_p11.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash/bash-5.0_p11.ebuild')
-rw-r--r--app-shells/bash/bash-5.0_p11.ebuild5
1 files changed, 2 insertions, 3 deletions
diff --git a/app-shells/bash/bash-5.0_p11.ebuild b/app-shells/bash/bash-5.0_p11.ebuild
index 1cb910d9157b..6f6fa4bb6e82 100644
--- a/app-shells/bash/bash-5.0_p11.ebuild
+++ b/app-shells/bash/bash-5.0_p11.ebuild
@@ -56,7 +56,6 @@ DEPEND="
"
RDEPEND="
${DEPEND}
- !<sys-apps/portage-2.1.6.7_p1
"
# we only need yacc when the .y files get patched (bash42-005)
#DEPEND+=" virtual/yacc"
@@ -222,12 +221,12 @@ src_install() {
if use examples ; then
for d in examples/{functions,misc,scripts,startup-files} ; do
exeinto /usr/share/doc/${PF}/${d}
- insinto /usr/share/doc/${PF}/${d}
+ docinto ${d}
for f in ${d}/* ; do
if [[ ${f##*/} != PERMISSION ]] && [[ ${f##*/} != *README ]] ; then
doexe ${f}
else
- doins ${f}
+ dodoc ${f}
fi
done
done