summaryrefslogtreecommitdiff
path: root/app-shells/bash/bash-5.2_p12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash/bash-5.2_p12.ebuild')
-rw-r--r--app-shells/bash/bash-5.2_p12.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/app-shells/bash/bash-5.2_p12.ebuild b/app-shells/bash/bash-5.2_p12.ebuild
index 96a742ef63a7..3aa6795a6431 100644
--- a/app-shells/bash/bash-5.2_p12.ebuild
+++ b/app-shells/bash/bash-5.2_p12.ebuild
@@ -130,6 +130,11 @@ src_unpack() {
else
if use verify-sig ; then
verify-sig_verify_detached "${DISTDIR}"/${MY_P}.tar.gz{,.sig}
+
+ local patch
+ for patch in "${MY_PATCHES[@]}" ; do
+ verify-sig_verify_detached ${patch}{,.sig}
+ done
fi
unpack ${MY_P}.tar.gz