summaryrefslogtreecommitdiff
path: root/app-vim/txtfmt/txtfmt-2.4-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/txtfmt/txtfmt-2.4-r1.ebuild')
-rw-r--r--app-vim/txtfmt/txtfmt-2.4-r1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/txtfmt/txtfmt-2.4-r1.ebuild b/app-vim/txtfmt/txtfmt-2.4-r1.ebuild
new file mode 100644
index 000000000000..4adcc7962d62
--- /dev/null
+++ b/app-vim/txtfmt/txtfmt-2.4-r1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: rich text highlighting in vim"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2208"
+SRC_URI="https://www.vim.org/scripts/download_script.php?src_id=13856 -> ${P}.tar.gz"
+LICENSE="public-domain"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}
+
+src_prepare() {
+ default
+ rm indent_patch.txt || die
+}