summaryrefslogtreecommitdiff
path: root/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild')
-rw-r--r--dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild b/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild
new file mode 100644
index 000000000000..ee4a5289d46a
--- /dev/null
+++ b/dev-perl/Authen-Htpasswd/Authen-Htpasswd-0.171.0-r2.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=MSTROUT
+DIST_VERSION=0.171
+inherit perl-module
+
+DESCRIPTION="interface to read and modify Apache .htpasswd files"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="
+ dev-perl/Class-Accessor
+ dev-perl/Crypt-PasswdMD5
+ virtual/perl-Digest
+ dev-perl/Digest-SHA1
+ dev-perl/IO-LockedFile
+ virtual/perl-Scalar-List-Utils
+"
+BRDEPEND="${DEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+PERL_RM_FILES=(
+ "t/02pod.t"
+ "t/03podcoverage.t"
+)