summaryrefslogtreecommitdiff
path: root/dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild')
-rw-r--r--dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild b/dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild
new file mode 100644
index 000000000000..434a029d9ef9
--- /dev/null
+++ b/dev-perl/Dist-Zilla-Role-PluginBundle-PluginRemover/Dist-Zilla-Role-PluginBundle-PluginRemover-0.105.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_AUTHOR=RWSTAUNER
+DIST_VERSION=0.105
+inherit perl-module
+
+DESCRIPTION="Add '-remove' functionality to a bundle"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+RESTRICT="!test? ( test )"
+RDEPEND="
+ dev-perl/Dist-Zilla
+ dev-perl/Moose
+ >=virtual/perl-Scalar-List-Utils-1.450.0
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ virtual/perl-File-Spec
+ virtual/perl-File-Temp
+ virtual/perl-IO
+ >=virtual/perl-Test-Simple-0.960.0
+ )
+"