summaryrefslogtreecommitdiff
path: root/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild')
-rw-r--r--dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild
new file mode 100644
index 000000000000..645f570866cd
--- /dev/null
+++ b/dev-perl/Math-BigInt-GMP/Math-BigInt-GMP-1.380.0.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+MODULE_AUTHOR=PJACKLAM
+MODULE_VERSION=1.38
+inherit perl-module
+
+DESCRIPTION="Use the GMP library for Math::BigInt routines"
+
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ppc sparc x86"
+IUSE=""
+
+RDEPEND=">=virtual/perl-Math-BigInt-1.999.300
+ >=dev-libs/gmp-4.0.0:0"
+DEPEND="${RDEPEND}"
+PATCHES=("${FILESDIR}/${P}-no-dot-inc.patch")
+SRC_TEST="do"