summaryrefslogtreecommitdiff
path: root/dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild')
-rw-r--r--dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild b/dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild
new file mode 100644
index 000000000000..c09920f62912
--- /dev/null
+++ b/dev-perl/Net-IMAP-Simple/Net-IMAP-Simple-1.221.200.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_AUTHOR=JETTERO
+DIST_VERSION=1.2212
+DIST_EXAMPLES=( "contrib/*" )
+DIST_WIKI="tests"
+inherit perl-module
+
+DESCRIPTION="Perl extension for simple IMAP account handling"
+
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ virtual/perl-IO
+ dev-perl/Parse-RecDescent
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"
+
+src_test() {
+ perl_rm_files t/{critic,pod{,_coverage}}.t
+ perl-module_src_test
+}