summaryrefslogtreecommitdiff
path: root/dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild')
-rw-r--r--dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild b/dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild
new file mode 100644
index 000000000000..1ad37805ffd0
--- /dev/null
+++ b/dev-perl/Task-Weaken/Task-Weaken-1.50.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=ETHER
+DIST_VERSION=1.05
+inherit perl-module
+
+DESCRIPTION="Ensure that a platform has weaken support"
+
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+DEPEND="
+ virtual/perl-ExtUtils-MakeMaker
+ virtual/perl-File-Spec
+ test? (
+ virtual/perl-Scalar-List-Utils
+ virtual/perl-Test-Simple
+ )
+"