summaryrefslogtreecommitdiff
path: root/dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild')
-rw-r--r--dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild b/dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild
new file mode 100644
index 000000000000..4d3b708f8250
--- /dev/null
+++ b/dev-perl/XML-Compile-Cache/XML-Compile-Cache-1.60.0.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DIST_AUTHOR=MARKOV
+DIST_VERSION=1.06
+inherit perl-module
+
+DESCRIPTION="Cache compiled XML translations"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="test"
+
+RDEPEND="
+ >=dev-perl/Log-Report-1.260.0
+ >=dev-perl/XML-Compile-1.600.0
+ >=dev-perl/XML-LibXML-Simple-0.950.0
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? (
+ >=virtual/perl-Test-Simple-0.540.0
+ >=dev-perl/XML-Compile-Tester-0.20.0
+ )
+"