summaryrefslogtreecommitdiff
path: root/dev-perl/txt2html/txt2html-2.530.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-perl/txt2html/txt2html-2.530.0.ebuild')
-rw-r--r--dev-perl/txt2html/txt2html-2.530.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/dev-perl/txt2html/txt2html-2.530.0.ebuild b/dev-perl/txt2html/txt2html-2.530.0.ebuild
new file mode 100644
index 000000000000..a9275b2bc2e5
--- /dev/null
+++ b/dev-perl/txt2html/txt2html-2.530.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DIST_VERSION=2.53
+inherit perl-module
+
+DESCRIPTION="Convert a plain text file to HTML"
+HOMEPAGE="https://github.com/resurrecting-open-source-projects/txt2html"
+SRC_URI="https://github.com/resurrecting-open-source-projects/txt2html/archive/v${DIST_VERSION}.tar.gz -> ${PN}-${DIST_VERSION}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+IUSE=""
+
+RDEPEND="
+ !dev-perl/TextToHTML
+ dev-perl/YAML-Syck
+ virtual/perl-Getopt-Long"
+
+BDEPEND="
+ ${RDEPEND}
+ dev-perl/Module-Build
+"