summaryrefslogtreecommitdiff
path: root/dev-python/PyQt6/PyQt6-6.5.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/PyQt6/PyQt6-6.5.1.ebuild')
-rw-r--r--dev-python/PyQt6/PyQt6-6.5.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/PyQt6/PyQt6-6.5.1.ebuild b/dev-python/PyQt6/PyQt6-6.5.1.ebuild
index 3b1efa1e76b0..dcf60aee78e0 100644
--- a/dev-python/PyQt6/PyQt6-6.5.1.ebuild
+++ b/dev-python/PyQt6/PyQt6-6.5.1.ebuild
@@ -6,7 +6,7 @@ EAPI=8
DISTUTILS_EXT=1
DISTUTILS_USE_PEP517=sip
PYPI_NO_NORMALIZE=1
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit distutils-r1 flag-o-matic multiprocessing pypi qmake-utils
# 'can' work with older Qt depending on features, but keeping it simple
@@ -91,8 +91,8 @@ python_configure_all() {
DISTUTILS_ARGS=(
--jobs=$(makeopts_jobs)
- --qmake="$(type -P qmake6 || die)"
- --qmake-setting="$(qt5_get_qmake_args)"
+ --qmake="$(qt6_get_bindir)"/qmake
+ --qmake-setting="$(qt6_get_qmake_args)"
--verbose
--confirm-license