summaryrefslogtreecommitdiff
path: root/dev-python/backports-abc/backports-abc-0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/backports-abc/backports-abc-0.4.ebuild')
-rw-r--r--dev-python/backports-abc/backports-abc-0.4.ebuild26
1 files changed, 0 insertions, 26 deletions
diff --git a/dev-python/backports-abc/backports-abc-0.4.ebuild b/dev-python/backports-abc/backports-abc-0.4.ebuild
deleted file mode 100644
index 89d92dc2be7c..000000000000
--- a/dev-python/backports-abc/backports-abc-0.4.ebuild
+++ /dev/null
@@ -1,26 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-PYTHON_COMPAT=( python{2_7,3_5} pypy pypy3 )
-
-inherit distutils-r1
-
-MY_PN=${PN/-/_}
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="Backport of Python 3.5's 'collections.abc' module"
-HOMEPAGE="https://github.com/cython/backports_abc https://pypi.org/project/backports_abc/"
-SRC_URI="mirror://pypi/${PN:0:1}/${MY_PN}/${MY_P}.tar.gz"
-
-LICENSE="PSF-2"
-SLOT="0"
-KEYWORDS="alpha amd64 arm arm64 hppa ia64 ppc ppc64 s390 ~sh sparc x86 ~amd64-linux ~x86-linux"
-IUSE=""
-
-S=${WORKDIR}/${MY_P}
-
-python_test() {
- PYTHONPATH="${BUILD_DIR}/lib" "${PYTHON}" tests.py || die "tests failed with ${EPYTHON}"
-}