summaryrefslogtreecommitdiff
path: root/dev-python/libcst/libcst-1.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/libcst/libcst-1.3.1.ebuild')
-rw-r--r--dev-python/libcst/libcst-1.3.1.ebuild5
1 files changed, 5 insertions, 0 deletions
diff --git a/dev-python/libcst/libcst-1.3.1.ebuild b/dev-python/libcst/libcst-1.3.1.ebuild
index 48d70b9be0ed..19fd96d2908f 100644
--- a/dev-python/libcst/libcst-1.3.1.ebuild
+++ b/dev-python/libcst/libcst-1.3.1.ebuild
@@ -180,3 +180,8 @@ python_test() {
[[ ${ret} -ne 0 ]] && die "Tests failed on ${EPYTHON}"
}
+
+python_test_all() {
+ cd native || die
+ cargo_src_test
+}