summaryrefslogtreecommitdiff
path: root/dev-python/pytest-env/pytest-env-0.8.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pytest-env/pytest-env-0.8.1.ebuild')
-rw-r--r--dev-python/pytest-env/pytest-env-0.8.1.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/dev-python/pytest-env/pytest-env-0.8.1.ebuild b/dev-python/pytest-env/pytest-env-0.8.1.ebuild
new file mode 100644
index 000000000000..3ab29754ad80
--- /dev/null
+++ b/dev-python/pytest-env/pytest-env-0.8.1.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{8..11} )
+inherit distutils-r1
+
+DESCRIPTION="py.test plugin that allows you to add environment variables"
+HOMEPAGE="https://github.com/MobileDynasty/pytest-env"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P/-/_}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ppc ~ppc64 ~x86"
+
+RDEPEND="dev-python/pytest[${PYTHON_USEDEP}]"