summaryrefslogtreecommitdiff
path: root/games-misc/c++robots/c++robots-0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/c++robots/c++robots-0.ebuild')
-rw-r--r--games-misc/c++robots/c++robots-0.ebuild32
1 files changed, 0 insertions, 32 deletions
diff --git a/games-misc/c++robots/c++robots-0.ebuild b/games-misc/c++robots/c++robots-0.ebuild
deleted file mode 100644
index 1c0374c26c82..000000000000
--- a/games-misc/c++robots/c++robots-0.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-inherit eutils games
-
-DESCRIPTION="ongoing 'King of the Hill' (KotH) tournament"
-HOMEPAGE="http://www.gamerz.net/c++robots/"
-SRC_URI="http://www.gamerz.net/c++robots/c++robots.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~x86"
-IUSE="static"
-
-S=${WORKDIR}/${PN}
-
-src_prepare() {
- epatch "${FILESDIR}/proper-coding.patch"
-}
-
-src_compile() {
- local myldflags="${LDFLAGS}"
- use static && myldflags="${myldflags} -static"
- emake CFLAGS="${CFLAGS}" LDFLAGS="${myldflags}"
-}
-
-src_install() {
- dogamesbin combat cylon target tracker
- dodoc README
- prepgamesdirs
-}