summaryrefslogtreecommitdiff
path: root/sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild')
-rw-r--r--sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild b/sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild
index 947d85f9cfd7..93556901614f 100644
--- a/sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild
+++ b/sci-physics/lightspeed/lightspeed-1.2a-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=4
@@ -20,7 +20,7 @@ KEYWORDS="amd64 ppc x86 ~amd64-linux ~x86-linux"
IUSE="nls truetype"
LANGS="es"
for i in ${LANGS}; do
- IUSE="${IUSE} linguas_${i}"
+ IUSE="${IUSE} l10n_${i}"
done
RDEPEND="
@@ -57,7 +57,7 @@ src_compile() {
emake
local i
for i in ${LANGS}; do
- use linguas_${i} && emake ${i}.gmo
+ use l10n_${i} && emake ${i}.gmo
done
}