summaryrefslogtreecommitdiff
path: root/sys-cluster/teleport/teleport-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/teleport/teleport-9999.ebuild')
-rw-r--r--sys-cluster/teleport/teleport-9999.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/sys-cluster/teleport/teleport-9999.ebuild b/sys-cluster/teleport/teleport-9999.ebuild
index e68586870d20..a82f2fc86c92 100644
--- a/sys-cluster/teleport/teleport-9999.ebuild
+++ b/sys-cluster/teleport/teleport-9999.ebuild
@@ -1,7 +1,8 @@
# Copyright 2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
+
inherit golang-build systemd
DESCRIPTION="Modern SSH server for teams managing distributed infrastructure"
@@ -19,11 +20,11 @@ else
fi
IUSE="pam"
-LICENSE="Apache-2.0"
+LICENSE="Apache-2.0 MIT BSD ISC"
RESTRICT="test strip"
SLOT="0"
-DEPEND="app-arch/zip"
+BDEPEND="app-arch/zip"
RDEPEND="pam? ( sys-libs/pam )"
src_compile() {