summaryrefslogtreecommitdiff
path: root/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild')
-rw-r--r--sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild b/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild
new file mode 100644
index 000000000000..8ac5c3177bfb
--- /dev/null
+++ b/sys-fs/jmtpfs/jmtpfs-0.5-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools
+
+DESCRIPTION="A FUSE and libmtp based filesystem for accessing MTP devices"
+HOMEPAGE="https://github.com/JasonFerrara/jmtpfs"
+SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+RDEPEND="
+ >=media-libs/libmtp-1.1.0
+ >=sys-fs/fuse-2.6:0
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+DOCS=( AUTHORS NEWS README )
+
+src_prepare() {
+ default
+ eautoreconf
+}