summaryrefslogtreecommitdiff
path: root/sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild')
-rw-r--r--sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild b/sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild
index 22a2dbc93b62..a9e2e335faeb 100644
--- a/sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild
+++ b/sys-fs/squashfs-tools-ng/squashfs-tools-ng-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2019 Gentoo Authors
+# Copyright 2019-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -15,13 +15,13 @@ fi
LICENSE="LGPL-3+ tools? ( GPL-3+ )"
SLOT="0"
-IUSE="lz4 lzo selinux +tools +xz zstd"
+IUSE="lz4 +lzma lzo selinux +tools zstd"
DEPEND="
sys-libs/zlib:=
lz4? ( app-arch/lz4:= )
+ lzma? ( app-arch/xz-utils:= )
lzo? ( dev-libs/lzo:= )
- xz? ( app-arch/xz-utils:= )
selinux? ( sys-libs/libselinux:= )
zstd? ( app-arch/zstd:= )
"
@@ -39,7 +39,7 @@ src_configure() {
$(use_with lzo)
$(use_with selinux)
$(use_with tools)
- $(use_with xz)
+ $(use_with lzma xz)
$(use_with zstd)
)
econf "${myconf[@]}"