summaryrefslogtreecommitdiff
path: root/x11-apps/xinput/xinput-1.6.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xinput/xinput-1.6.4.ebuild')
-rw-r--r--x11-apps/xinput/xinput-1.6.4.ebuild18
1 files changed, 18 insertions, 0 deletions
diff --git a/x11-apps/xinput/xinput-1.6.4.ebuild b/x11-apps/xinput/xinput-1.6.4.ebuild
new file mode 100644
index 000000000000..f7a124c3b5f1
--- /dev/null
+++ b/x11-apps/xinput/xinput-1.6.4.ebuild
@@ -0,0 +1,18 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="Utility to set XInput device parameters"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~sparc ~x86"
+
+RDEPEND=">=x11-libs/libX11-1.3
+ x11-libs/libXext
+ >=x11-libs/libXi-1.5.99.1
+ x11-libs/libXinerama
+ x11-libs/libXrandr"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"