summaryrefslogtreecommitdiff
path: root/x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild')
-rw-r--r--x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild b/x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild
new file mode 100644
index 000000000000..e895bb5a1d48
--- /dev/null
+++ b/x11-themes/papirus-icon-theme/papirus-icon-theme-20211001.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit xdg
+
+DESCRIPTION="Free and open source SVG icon theme"
+HOMEPAGE="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme"
+SRC_URI="https://github.com/PapirusDevelopmentTeam/papirus-icon-theme/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86"
+
+src_compile() { :; }
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r ePapirus{,-Dark} Papirus{,-Dark,-Light}
+}