From e74bddc195533f6d160ee96220f5cfcc205bda1c Mon Sep 17 00:00:00 2001
From: V3n3RiX <venerix@koprulu.sector>
Date: Wed, 17 Jan 2024 08:06:37 +0000
Subject: gentoo auto-resync : 17:01:2024 - 08:06:37

---
 x11-libs/Manifest.gz                    | Bin 18374 -> 18377 bytes
 x11-libs/libXaw/Manifest                |   2 +-
 x11-libs/libXaw/libXaw-1.0.15-r1.ebuild |  35 ++++++++++++++++++++++++++++++++
 x11-libs/libXaw/libXaw-1.0.15.ebuild    |  32 -----------------------------
 4 files changed, 36 insertions(+), 33 deletions(-)
 create mode 100644 x11-libs/libXaw/libXaw-1.0.15-r1.ebuild
 delete mode 100644 x11-libs/libXaw/libXaw-1.0.15.ebuild

(limited to 'x11-libs')

diff --git a/x11-libs/Manifest.gz b/x11-libs/Manifest.gz
index 155a1bea6d97..93123740bd09 100644
Binary files a/x11-libs/Manifest.gz and b/x11-libs/Manifest.gz differ
diff --git a/x11-libs/libXaw/Manifest b/x11-libs/libXaw/Manifest
index cb4268cc6749..719d9acf283e 100644
--- a/x11-libs/libXaw/Manifest
+++ b/x11-libs/libXaw/Manifest
@@ -1,3 +1,3 @@
 DIST libXaw-1.0.15.tar.xz 589832 BLAKE2B a176b59fbbd7555e7ec2f114a31e9ed804c0ee9e2f7f0efc1ed836caa280947bbe1c66dc4b5155f983a91b649a6303730377b5203d17dcd6af8dfdfa51e7784c SHA512 8edbf280b7b24b9040c291545053c1251d6af7e7f56da43a6065a1848245863eb52bdfc28c2f18dbb6597a4064394a44f4df5d8596a1a467549ccc9ce50a7821
-EBUILD libXaw-1.0.15.ebuild 852 BLAKE2B ce043070b1ea66db83571e534bb59e0ac0c475cf42be08b35a09299b5081bdfadfdc20aa7510253174bc4a35f379ed410c1b3e4b511704b0d6123d24faa65289 SHA512 4ac5e086bff673f00bb58db9c71d8a9eda4e25476efdab2a61d9018e682bb858669c382b30f5400b1bc457edaca9bdb0b324cafc3ebd63ed5fa84d8ccca500bd
+EBUILD libXaw-1.0.15-r1.ebuild 857 BLAKE2B 263070219dc5d6790998c9521d44f650ca9c62302b26e4a791d510dadea1f54a16ec592964abf2810dffa0ee1d2854efd2256cb48e90476fffd7753431e1acd9 SHA512 af7e4477b2a13cd0c865785fb5472ede8d67fdf30cd772e839b3fb97fb78f8e97f480a68f2c66a157f2670b0a0dfed5ea810890b490f75a08f63b9d7215afd65
 MISC metadata.xml 422 BLAKE2B b5d0b66e0f4638f8e8969f8fe1c02f4d83195f11529b266e2f79f18b71f2407102545a4e55b318c4a0957cbf00570586626a9a8ce3cda99bc463c0246ed7bcce SHA512 56d9ac54daf5febd8fc3df76ce86974b6ab37130bdb80d84ad07b59d985d6d1337afff0b36bafadad9ba464e7cbd45a7d6f71f697be3b66f9db907b317d9c2a8
diff --git a/x11-libs/libXaw/libXaw-1.0.15-r1.ebuild b/x11-libs/libXaw/libXaw-1.0.15-r1.ebuild
new file mode 100644
index 000000000000..d764114b30eb
--- /dev/null
+++ b/x11-libs/libXaw/libXaw-1.0.15-r1.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_DOC=doc
+XORG_MULTILIB=yes
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="X.Org Xaw library"
+
+KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
+IUSE="deprecated"
+
+RDEPEND="
+	>=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
+	>=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
+	>=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
+	>=x11-libs/libXpm-3.5.10-r1[${MULTILIB_USEDEP}]
+	>=x11-libs/libXt-1.1.4[${MULTILIB_USEDEP}]"
+DEPEND="
+	${RDEPEND}
+	x11-base/xorg-proto
+"
+
+src_configure() {
+	local XORG_CONFIGURE_OPTIONS=(
+		$(use_enable deprecated xaw6)
+		$(use_enable doc specs)
+		$(use_with doc xmlto)
+		--without-fop
+	)
+	xorg-3_src_configure
+}
diff --git a/x11-libs/libXaw/libXaw-1.0.15.ebuild b/x11-libs/libXaw/libXaw-1.0.15.ebuild
deleted file mode 100644
index ab0dd22d5546..000000000000
--- a/x11-libs/libXaw/libXaw-1.0.15.ebuild
+++ /dev/null
@@ -1,32 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-XORG_DOC=doc
-XORG_MULTILIB=yes
-XORG_TARBALL_SUFFIX="xz"
-inherit xorg-3
-
-DESCRIPTION="X.Org Xaw library"
-
-KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~loong ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~amd64-linux ~x86-linux ~ppc-macos ~x64-macos ~x64-solaris"
-IUSE="deprecated"
-
-RDEPEND="x11-base/xorg-proto
-	>=x11-libs/libX11-1.6.2[${MULTILIB_USEDEP}]
-	>=x11-libs/libXext-1.3.2[${MULTILIB_USEDEP}]
-	>=x11-libs/libXmu-1.1.1-r1[${MULTILIB_USEDEP}]
-	>=x11-libs/libXpm-3.5.10-r1[${MULTILIB_USEDEP}]
-	>=x11-libs/libXt-1.1.4[${MULTILIB_USEDEP}]"
-DEPEND="${RDEPEND}"
-
-src_configure() {
-	local XORG_CONFIGURE_OPTIONS=(
-		$(use_enable deprecated xaw6)
-		$(use_enable doc specs)
-		$(use_with doc xmlto)
-		--without-fop
-	)
-	xorg-3_src_configure
-}
-- 
cgit v1.2.3