From d993571e2ee444d08f4e9e90d493ee37338657e3 Mon Sep 17 00:00:00 2001
From: V3n3RiX <venerix@koprulu.sector>
Date: Sat, 13 Apr 2024 12:04:20 +0100
Subject: gentoo auto-resync : 13:04:2024 - 12:04:19

---
 x11-plugins/Manifest.gz                            | Bin 26765 -> 26773 bytes
 x11-plugins/pidgin-bot-sentry/Manifest             |   2 +-
 .../pidgin-bot-sentry-1.3.0-r1.ebuild              |  26 +++++++++++++++++++
 .../pidgin-bot-sentry-1.3.0.ebuild                 |  28 ---------------------
 4 files changed, 27 insertions(+), 29 deletions(-)
 create mode 100644 x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0-r1.ebuild
 delete mode 100644 x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0.ebuild

(limited to 'x11-plugins')

diff --git a/x11-plugins/Manifest.gz b/x11-plugins/Manifest.gz
index 90ea7505fad1..0dbb5ae563f3 100644
Binary files a/x11-plugins/Manifest.gz and b/x11-plugins/Manifest.gz differ
diff --git a/x11-plugins/pidgin-bot-sentry/Manifest b/x11-plugins/pidgin-bot-sentry/Manifest
index 68cfc4df1595..492c910b2cd3 100644
--- a/x11-plugins/pidgin-bot-sentry/Manifest
+++ b/x11-plugins/pidgin-bot-sentry/Manifest
@@ -1,3 +1,3 @@
 DIST bot-sentry-1.3.0.tar.bz2 280673 BLAKE2B 30dd8b7811b6cb6e9779fd15cb32f94c7f01302ccb1c827aa9033c1784d5ea501a569561419796fcedfabf2e6e9cf64e3bf8f0f311e272327c534cde6237567b SHA512 ec665eee2f9b64eccabd10116cb1d1e4be046bc9a6132cb815373be915d265b29b33d41298047f82f920f5daac70a966169ecb201450ba47d76d090c581ee788
-EBUILD pidgin-bot-sentry-1.3.0.ebuild 586 BLAKE2B 49d065bc2e31dfd816d08059e7ae280f41b0ed9a66a90d5ec174f6c78f84778f48fba413cfc7bc745bf062b6acd96801967fcea0247f1e8d624ffe3d3e112bad SHA512 d3148cac0a85dd95609d01359696c0b9df82918683b066a7c8d0336ba589d6ff2d8eb4b6711a2bd68ce2537986cd528d7177934f38aa6d389ed1dc6b70185134
+EBUILD pidgin-bot-sentry-1.3.0-r1.ebuild 597 BLAKE2B 5d579a4f15f67e3d70b60357d4b2bb1ca60235285d3a9fd35af60875334c46883bffe5f21081a41434a03752ddeec01cbbf9b746b75c6b3ae232dd1efa1b8de6 SHA512 85316a8c6ab5073e6f875a864e62a582b1906963b300669c024d9ed0e27624c8f3fe94f40a3329028711098838f64bc25308713b4ffae3dceb6fa6298b7266b7
 MISC metadata.xml 633 BLAKE2B 44347bffa429f91299f4e6e6b4d2f31a1d90ca7fd172c1e295df76103b0f12a59e4ba5e056eaaf7a3774a2f79756f6e79b100d25a27d5c9544e2eadd374d0233 SHA512 321a54974fcfb4460e4668b3c8c8f060954b2b4e772dc7402b2fe4f4177a01159c8118bf9d7337d8a3f38e25d99bbf509150f7134d6337fe9745b3584db14e83
diff --git a/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0-r1.ebuild b/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0-r1.ebuild
new file mode 100644
index 000000000000..7588bf87e5a5
--- /dev/null
+++ b/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+MY_P="${P#pidgin-}"
+
+DESCRIPTION="Bot Sentry is a Pidgin plugin to prevent Instant Message (IM) spam"
+HOMEPAGE="https://sourceforge.net/projects/pidgin-bs/"
+SRC_URI="mirror://sourceforge/pidgin-bs/${MY_P}.tar.bz2"
+S="${WORKDIR}/${MY_P}"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~riscv ~x86"
+
+RDEPEND="net-im/pidgin[gtk]
+	x11-libs/gtk+:2"
+DEPEND="${RDEPEND}"
+BDEPEND=">=dev-util/intltool-0.40
+	virtual/pkgconfig"
+
+src_install() {
+	default
+	find "${D}" -name '*.la' -delete || die
+}
diff --git a/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0.ebuild b/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0.ebuild
deleted file mode 100644
index a7a0b561c70c..000000000000
--- a/x11-plugins/pidgin-bot-sentry/pidgin-bot-sentry-1.3.0.ebuild
+++ /dev/null
@@ -1,28 +0,0 @@
-# Copyright 1999-2021 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-MY_P="${P#pidgin-}"
-
-DESCRIPTION="Bot Sentry is a Pidgin plugin to prevent Instant Message (IM) spam"
-HOMEPAGE="http://pidgin-bs.sourceforge.net/"
-SRC_URI="mirror://sourceforge/pidgin-bs/${MY_P}.tar.bz2"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~amd64 ~riscv ~x86"
-IUSE=""
-
-RDEPEND="net-im/pidgin[gtk]
-	x11-libs/gtk+:2"
-DEPEND="${RDEPEND}
-	>=dev-util/intltool-0.40
-	virtual/pkgconfig"
-
-S="${WORKDIR}/${MY_P}"
-
-src_install() {
-	default
-	find "${D}" -name '*.la' -delete || die
-}
-- 
cgit v1.2.3