summaryrefslogtreecommitdiff
path: root/lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-05-22 11:27:56 +0100
committerV3n3RiX <venerix@redcorelinux.org>2019-05-22 11:27:56 +0100
commit7133ffc54adadf60d5e211833aa8ba10cba04bd7 (patch)
treefaa0a8e4ca02b82da3cec7be7840bcd0165a67c6 /lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild
parentf6f4af91df1a8a403551acd088102d8476f739dd (diff)
lxqt-base/lxqt-themes : version bump
Diffstat (limited to 'lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild')
-rw-r--r--lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild b/lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild
new file mode 100644
index 00000000..73569226
--- /dev/null
+++ b/lxqt-base/lxqt-themes/lxqt-themes-0.14.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit cmake-utils
+
+DESCRIPTION="LXQt themes"
+HOMEPAGE="http://lxqt.org/"
+
+SRC_URI="https://github.com/lxde/${PN}/releases/download/${PV}/${P}.tar.xz"
+KEYWORDS="amd64"
+
+LICENSE="LGPL-2.1+"
+SLOT="0"
+
+DEPEND="~lxqt-base/liblxqt-${PV}
+ !!lxqt-base/lxqt-common"
+RDEPEND="${DEPEND}"
+PDEPEND="~lxqt-base/lxqt-session-${PV}"
+
+src_configure() {
+ local mycmakeargs=( -DPULL_TRANSLATIONS=OFF )
+ cmake-utils_src_configure
+}