summaryrefslogtreecommitdiff
path: root/net-p2p/kamailio/kamailio-9999.ebuild
diff options
context:
space:
mode:
authorBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
committerBlackNoxis <steven.darklight@gmail.com>2014-02-15 23:24:26 +0200
commit7224c1253228e5c29c78cb3f0f26ce34770f2356 (patch)
tree1684924656132935256e034f35f92abee6623265 /net-p2p/kamailio/kamailio-9999.ebuild
Added ebuilds for kogaion desktop
Diffstat (limited to 'net-p2p/kamailio/kamailio-9999.ebuild')
-rw-r--r--net-p2p/kamailio/kamailio-9999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-p2p/kamailio/kamailio-9999.ebuild b/net-p2p/kamailio/kamailio-9999.ebuild
new file mode 100644
index 00000000..dd40d4dc
--- /dev/null
+++ b/net-p2p/kamailio/kamailio-9999.ebuild
@@ -0,0 +1,29 @@
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI="5"
+
+inherit git-2 autotools
+
+DESCRIPTION="fuse module for access to iphone and ipod touch without jailbreak"
+HOMEPAGE="http://www.kamailio.org/w/"
+EGIT_REPO_URI="git://git.sip-router.org/kamailio"
+
+LICENSE="GPLv2"
+SLOT="0"
+KEYWORDS="~x86 ~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"
+
+src_unpack() {
+ git-2_src_unpack
+ die
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "install failed"
+}