summaryrefslogtreecommitdiff
path: root/sys-power/bbswitch/bbswitch-0.8-r1710.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:51:45 +0000
committerV3n3RiX <venerix@redcorelinux.org>2017-10-29 18:51:45 +0000
commite5ff0d1f729392b6a4ac2e76a304091f857c79d2 (patch)
tree587489000b148671078ae16784ccc174196ffa44 /sys-power/bbswitch/bbswitch-0.8-r1710.ebuild
parent04057b66480d681fef1d9d623f21ccf105a1dded (diff)
more revbumps for redcore 1710
Diffstat (limited to 'sys-power/bbswitch/bbswitch-0.8-r1710.ebuild')
-rw-r--r--sys-power/bbswitch/bbswitch-0.8-r1710.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-power/bbswitch/bbswitch-0.8-r1710.ebuild b/sys-power/bbswitch/bbswitch-0.8-r1710.ebuild
new file mode 100644
index 00000000..b0a25a9f
--- /dev/null
+++ b/sys-power/bbswitch/bbswitch-0.8-r1710.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="Toggle discrete NVIDIA Optimus graphics card"
+HOMEPAGE="https://github.com/Bumblebee-Project/bbswitch"
+SLOT="0"
+LICENSE="GPL-3+"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="~sys-kernel/${PN}-dkms-${PV}"
+RDEPEND="${DEPEND}"
+
+S=${WORKDIR}
+
+src_install() {
+ insinto /etc/modprobe.d
+ newins "${FILESDIR}"/bbswitch.modprobe bbswitch.conf
+}