summaryrefslogtreecommitdiff
path: root/x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild
diff options
context:
space:
mode:
authorAlexe-Cristia Moldovan <contact@crism.ro>2015-06-18 15:28:46 +0300
committerAlexe-Cristia Moldovan <contact@crism.ro>2015-06-18 15:28:46 +0300
commit753a60b4d1886d799e8100c15ee30fb9f786d136 (patch)
tree709a61daa0c3afaa3066addb760c203090e6a53b /x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild
parent0d36053985cdc58e8feedadaf81945142b234638 (diff)
add Ultra Flat theme
Diffstat (limited to 'x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild')
-rw-r--r--x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild b/x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild
new file mode 100644
index 00000000..fdd3c47d
--- /dev/null
+++ b/x11-themes/ultra-flat-gtk/ultra-flat-gtk-1.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=5
+
+inherit eutils
+
+DESCRIPTION="A slightly modified version of the famous Numix theme, with no border, flat rounded window buttons and grey selection colour"
+HOMEPAGE="http://gnome-look.org/content/show.php/Ultra-Flat?content=167473"
+SRC_URI="https://www.dropbox.com/s/bx42h8a1o48w7e0/Ultra-Flat-Theme.tar.gz?dl=1 -> ${P}.tar.gz"
+
+LICENSE="LGPL-3.0"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="x11-themes/gtk-engines-murrine"
+RDEPEND="${DEPEND}"
+
+S="${WORKDIR}"
+
+src_install(){
+ rm -r Ultra-Flat/.git Ultra-Flat/LICENSE
+ insinto /usr/share/themes
+ doins -r Ultra-Flat
+}