summaryrefslogtreecommitdiff
path: root/app-emulation/steam/steam-1.0.0.45-r7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/steam/steam-1.0.0.45-r7.ebuild')
-rw-r--r--app-emulation/steam/steam-1.0.0.45-r7.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/steam/steam-1.0.0.45-r7.ebuild b/app-emulation/steam/steam-1.0.0.45-r7.ebuild
index 5d2ebc9d..e4a19487 100644
--- a/app-emulation/steam/steam-1.0.0.45-r7.ebuild
+++ b/app-emulation/steam/steam-1.0.0.45-r7.ebuild
@@ -37,13 +37,13 @@ RDEPEND="
S=${WORKDIR}/${PN}
src_prepare() {
- epatch "${FILESDIR}"/kogaion-${PN}.patch
+ epatch "${FILESDIR}"/redcore-${PN}.patch
}
src_install() {
emake DESTDIR="${D}" install || die "make install failed"
exeinto /usr/bin || die
- doexe ${FILESDIR}/kogaion-steam || die
+ doexe ${FILESDIR}/redcore-steam || die
rm -rf "${D}"/usr/bin/steamdeps || die
dosym /bin/true /usr/bin/steamdeps || die
}