summaryrefslogtreecommitdiff
path: root/dev-python/pymaxe/pymaxe-20130303.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/pymaxe/pymaxe-20130303.ebuild')
-rw-r--r--dev-python/pymaxe/pymaxe-20130303.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/dev-python/pymaxe/pymaxe-20130303.ebuild b/dev-python/pymaxe/pymaxe-20130303.ebuild
new file mode 100644
index 00000000..f84c8c1b
--- /dev/null
+++ b/dev-python/pymaxe/pymaxe-20130303.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit eutils
+
+RP="pymaxe"
+
+DESCRIPTION="Python support for Maxe"
+HOMEPAGE="http://pymaxe.com"
+SRC_URI="http://pymaxe.com/files/latest/${RP}.tar.gz -> ${PN}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="-* ~amd64 ~x86"
+
+RDEPEND="x11-libs/pango"
+DEPEND=""
+
+S="${WORKDIR}"
+
+src_compile() {
+ cd "${S}"
+}
+
+src_install() {
+ doins -r "${S}"/usr || die
+}