summaryrefslogtreecommitdiff
path: root/dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild')
-rw-r--r--dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild b/dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild
index d21acec3..ba6a10e0 100644
--- a/dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild
+++ b/dev-vcs/git-gui-tools/git-gui-tools-2.2.1.ebuild
@@ -14,8 +14,8 @@ PYTHON_COMPAT=( python2_{6,7} )
EGIT_REPO_URI="git://git.kernel.org/pub/scm/git/git.git"
EGIT_MASTER=pu
-SAB_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.1-Gentoo-patches.tar.gz" )
-inherit sab-patches toolchain-funcs eutils python-single-r1 ${SCM}
+KOG_PATCHES_SRC=( "http://bpr.bluepink.ro/~rogentos/distro/dev-vcs/git/git-2.2.1-Gentoo-patches.tar.gz" )
+inherit kog-patches toolchain-funcs eutils python-single-r1 ${SCM}
MY_PV="${PV/_rc/.rc}"
MY_PV="${MY_PV/-gui-tools}"
@@ -121,12 +121,12 @@ src_unpack() {
#cp "${FILESDIR}"/GIT-VERSION-GEN .
fi
- sab-patches_unpack
+ kog-patches_unpack
}
src_prepare() {
# see the git ebuild for the list of patches
- sab-patches_apply_all
+ kog-patches_apply_all
epatch_user