summaryrefslogtreecommitdiff
path: root/sys-boot/grub-handler/grub-handler-0.2-r6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/grub-handler/grub-handler-0.2-r6.ebuild')
-rw-r--r--sys-boot/grub-handler/grub-handler-0.2-r6.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-boot/grub-handler/grub-handler-0.2-r6.ebuild b/sys-boot/grub-handler/grub-handler-0.2-r6.ebuild
new file mode 100644
index 00000000..c2f4b31c
--- /dev/null
+++ b/sys-boot/grub-handler/grub-handler-0.2-r6.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2009 Sabayon Linux
+# Distributed under the terms of the GNU General Public License v2
+
+inherit eutils
+
+DESCRIPTION="Rogentos Linux GRUB utilities"
+HOMEPAGE="http://www.rogentos.ro"
+SRC_URI=""
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 amd64"
+IUSE=""
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+src_install () {
+ exeinto /usr/sbin
+ doexe "${FILESDIR}/${PN}"
+}