summaryrefslogtreecommitdiff
path: root/acct-user/ceph/ceph-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-12-15 18:09:03 +0000
commit7bc9c63c9da678a7e6fceb095d56c634afd22c56 (patch)
tree4a67d50a439e9af63947e5f8b6ba3719af98b6c9 /acct-user/ceph/ceph-0.ebuild
parentb284a3168fa91a038925d2ecf5e4791011ea5e7d (diff)
gentoo resync : 15.12.2019
Diffstat (limited to 'acct-user/ceph/ceph-0.ebuild')
-rw-r--r--acct-user/ceph/ceph-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/ceph/ceph-0.ebuild b/acct-user/ceph/ceph-0.ebuild
new file mode 100644
index 000000000000..3534a836bd56
--- /dev/null
+++ b/acct-user/ceph/ceph-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="User for ceph"
+
+ACCT_USER_ID=267
+ACCT_USER_HOME=/var/lib/ceph
+ACCT_USER_HOME_OWNER=ceph:ceph
+ACCT_USER_GROUPS=( ceph )
+
+acct-user_add_deps