summaryrefslogtreecommitdiff
path: root/acct-user/sanlock
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /acct-user/sanlock
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'acct-user/sanlock')
-rw-r--r--acct-user/sanlock/Manifest2
-rw-r--r--acct-user/sanlock/metadata.xml8
-rw-r--r--acct-user/sanlock/sanlock-0.ebuild13
3 files changed, 23 insertions, 0 deletions
diff --git a/acct-user/sanlock/Manifest b/acct-user/sanlock/Manifest
new file mode 100644
index 000000000000..ee76db091929
--- /dev/null
+++ b/acct-user/sanlock/Manifest
@@ -0,0 +1,2 @@
+EBUILD sanlock-0.ebuild 263 BLAKE2B 5107420ae062c4f5e4c5fec6443ca372ed7d67f325fff933445923c6fca718a1237a5076999eae01119ad1ebe3e6d0df68565fbbca472fc0468f80da69c3f12f SHA512 e84c2244ffee49ce192cfd1bfe4f4f5a06458ea46749972a47cf663aa5d3e237d23aebc38bfc7fad1e36a6e770629c2e419b3ef266fa6521f3892b6a7bf988cb
+MISC metadata.xml 250 BLAKE2B fef48a48388f26a915c53bca9aa9cab62fb73ec006736542afb4cbbe0c7b81d23afe2884f52433c7d390fc38ac32f957a6f6efe285ee1cafaed76407a964cf9b SHA512 924271cfb32ceafc4134e19b53fbeed96f2e9056addc3c2cbdec28890254abf5f0714979a3ab698ca046e41ef5c2cca2932350830bd8bd3a8e214d99123c12de
diff --git a/acct-user/sanlock/metadata.xml b/acct-user/sanlock/metadata.xml
new file mode 100644
index 000000000000..ea6b59e79026
--- /dev/null
+++ b/acct-user/sanlock/metadata.xml
@@ -0,0 +1,8 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <maintainer type="person">
+ <email>mschiff@gentoo.org</email>
+ <name>Marc Schiffbauer</name>
+ </maintainer>
+</pkgmetadata>
diff --git a/acct-user/sanlock/sanlock-0.ebuild b/acct-user/sanlock/sanlock-0.ebuild
new file mode 100644
index 000000000000..839e34bd9bc5
--- /dev/null
+++ b/acct-user/sanlock/sanlock-0.ebuild
@@ -0,0 +1,13 @@
+# Copyright 2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="shared storage lock manager"
+ACCT_USER_ID=340
+ACCT_USER_HOME=/dev/null
+ACCT_USER_GROUPS=( ${PN} disk )
+
+acct-user_add_deps