summaryrefslogtreecommitdiff
path: root/acct-user/scponly/scponly-0.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-02-29 18:01:47 +0000
commitceeeb463cc1eef97fd62eaee8bf2196ba04bc384 (patch)
tree9f47ee47c31a0f13f9496879cd88a1042550aa81 /acct-user/scponly/scponly-0.ebuild
parent53cba99042fa967e2a93da9f8db806fe2d035543 (diff)
gentoo (leap year) resync : 29.02.2020
Diffstat (limited to 'acct-user/scponly/scponly-0.ebuild')
-rw-r--r--acct-user/scponly/scponly-0.ebuild15
1 files changed, 15 insertions, 0 deletions
diff --git a/acct-user/scponly/scponly-0.ebuild b/acct-user/scponly/scponly-0.ebuild
new file mode 100644
index 000000000000..86b78a5ccf6f
--- /dev/null
+++ b/acct-user/scponly/scponly-0.ebuild
@@ -0,0 +1,15 @@
+# Copyright 2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit acct-user
+
+DESCRIPTION="user for chrooted scponly"
+ACCT_USER_ID=239
+ACCT_USER_GROUPS=( scponly )
+# Not a typo. scponly uses the trailing // to identify the chroot dir.
+ACCT_USER_HOME=/var/chroot/scponly//
+ACCT_USER_HOME_OWNER=root:root
+
+acct-user_add_deps