summaryrefslogtreecommitdiff
path: root/app-arch/gzip/gzip-1.10.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
committerV3n3RiX <venerix@redcorelinux.org>2021-03-27 06:06:27 +0000
commit8d5dbd847cbc704a6a06405856e94b461011afe3 (patch)
tree4d26462d027b14926335894749d2e01d982234d0 /app-arch/gzip/gzip-1.10.ebuild
parent5bb9ff1ee56d2b5e75e01a7f066d8b0cec84ec02 (diff)
gentoo resync : 27.03.2021
Diffstat (limited to 'app-arch/gzip/gzip-1.10.ebuild')
-rw-r--r--app-arch/gzip/gzip-1.10.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-arch/gzip/gzip-1.10.ebuild b/app-arch/gzip/gzip-1.10.ebuild
index 320d210311fa..e1c3fc545fcc 100644
--- a/app-arch/gzip/gzip-1.10.ebuild
+++ b/app-arch/gzip/gzip-1.10.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit flag-o-matic
@@ -34,6 +34,6 @@ src_install() {
# keep most things in /usr, just the fun stuff in /
dodir /bin
- mv "${ED%/}"/usr/bin/{gunzip,gzip,uncompress,zcat} "${ED%/}"/bin/ || die
- sed -e "s:${EPREFIX}/usr:${EPREFIX}:" -i "${ED%/}"/bin/gunzip || die
+ mv "${ED}"/usr/bin/{gunzip,gzip,uncompress,zcat} "${ED}"/bin/ || die
+ sed -e "s:${EPREFIX}/usr:${EPREFIX}:" -i "${ED}"/bin/gunzip || die
}