summaryrefslogtreecommitdiff
path: root/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-cdr/daa2iso/daa2iso-0.1.7e.ebuild')
-rw-r--r--app-cdr/daa2iso/daa2iso-0.1.7e.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild b/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
new file mode 100644
index 000000000000..e924db28243b
--- /dev/null
+++ b/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="2"
+inherit base toolchain-funcs
+
+DESCRIPTION="Program for converting the DAA and GBI files to ISO"
+HOMEPAGE="http://aluigi.org/mytoolz.htm"
+SRC_URI="http://aluigi.org/mytoolz/${PN}.zip -> ${P}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+S="${WORKDIR}/src"
+PATCHES=( "${FILESDIR}"/${P}-buildsystem.patch )
+
+src_compile() {
+ emake CC="$(tc-getCC)" || die "emake failed"
+}
+
+src_install() {
+ emake PREFIX="${D}"/usr install || die "emake install failed"
+}