summaryrefslogtreecommitdiff
path: root/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-cdr/daa2iso/daa2iso-0.1.7e.ebuild')
-rw-r--r--app-cdr/daa2iso/daa2iso-0.1.7e.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild b/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
new file mode 100644
index 000000000000..1f49851b0089
--- /dev/null
+++ b/app-cdr/daa2iso/daa2iso-0.1.7e.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="Program for converting the DAA and GBI files to ISO"
+HOMEPAGE="http://aluigi.org/mytoolz.htm"
+SRC_URI="http://aluigi.org/mytoolz/${PN}.zip -> ${P}.zip"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-arch/unzip"
+RDEPEND=""
+
+S=${WORKDIR}/src
+PATCHES=( "${FILESDIR}"/${P}-buildsystem.patch )
+
+src_configure() {
+ tc-export CC
+}
+
+src_install() {
+ emake PREFIX="${ED%/}"/usr install
+ einstalldocs
+}