summaryrefslogtreecommitdiff
path: root/app-crypt/certbot-nginx
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2024-07-13 12:26:41 +0100
committerV3n3RiX <venerix@koprulu.sector>2024-07-13 12:26:41 +0100
commit482a48c0e1675b1e92663b8b5222bb7261aa7956 (patch)
treeb81e02db1810214fc690a762e3a9c687d0f0c5ab /app-crypt/certbot-nginx
parent37bccfe5e76c5740c4ef5ba1179e9488d8404075 (diff)
gentoo auto-resync : 13:07:2024 - 12:26:41
Diffstat (limited to 'app-crypt/certbot-nginx')
-rw-r--r--app-crypt/certbot-nginx/Manifest6
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild9
-rw-r--r--app-crypt/certbot-nginx/certbot-nginx-9999.ebuild6
-rw-r--r--app-crypt/certbot-nginx/metadata.xml1
4 files changed, 8 insertions, 14 deletions
diff --git a/app-crypt/certbot-nginx/Manifest b/app-crypt/certbot-nginx/Manifest
index b9c4ba13bea1..6cd9f932e7f5 100644
--- a/app-crypt/certbot-nginx/Manifest
+++ b/app-crypt/certbot-nginx/Manifest
@@ -1,4 +1,4 @@
DIST certbot-2.10.0.gh.tar.gz 2322931 BLAKE2B cb84815ec2db2b4b365f2f2bdee1749263b540a1b67f9195280bdb122307337d294beb403bc05b236a94ed0782b0d093e2b8527a65cb69cac949fa627388e8bd SHA512 444981952140376808a9aa475a692df91e60fffc6d45902a3f809bc07311a7d6597ad56e712d3dae234450eb1c735db431182e784bc748511e68bf4f5f2d6cbd
-EBUILD certbot-nginx-2.10.0.ebuild 1181 BLAKE2B 51a16d81e44535bffda13ef01946bfeed350bc14cee45add0a81c199f78c58e4c53dc18c9dc897caa03b8862fbcde2fdb33866bed4a61b1c9ed4e2f26da8531f SHA512 e4d049958a31d7fd00ab726395087b3418dc196e1292f29f5a99140d981889a989725bb23d436f65ee9f468251d01ad9f63633acec5f1bfb4c405cf901fc48ed
-EBUILD certbot-nginx-9999.ebuild 1185 BLAKE2B e6e9e5af8cbed1873b6429cf15974d2d91ae7f836814815e79a23e40d67c81679d9532331b7b67cd76117a80f094c0d392579080548e814db450add5a2b724d8 SHA512 f8ed3a116230a1f1f56002fe9db704928fcccd2b410543e646a0bed7b8c56ce1a1c3a47bf126b8292bbd2325d4369084b3397660fa625197082dfe30d0f2f7ac
-MISC metadata.xml 335 BLAKE2B 048854ec6bc919f9bf9b0bc74e7c291841cbfea0e571f43437937c5dd78cc65f9df53463adcf313441e01323491709b462bd9bc364876eb1508a83b3426b6b78 SHA512 25ac45574a568e362c419dfbeade4a977afa2885e7b32fb4c3d4c765450b09aa98cf419df1a39ab194518ad6f2b582e162d4dd4eec14f278635d63bf66352523
+EBUILD certbot-nginx-2.10.0.ebuild 1164 BLAKE2B ff16d406ec7a3021a4bcd8e5c14ac019c403f30579a3ce2e969d58fd84eb8cca97917364276d84d005ff132b8f5b5e31cf6c1cfdf3c830f2b6d405fc268fb4dd SHA512 1b87b69774b282dae30d5ea4d54f1caac1a5de7d0e404ef7e4ced525465bf979cd695d59ea88f73caf7abd4f95224947ffe9771bfd529466ee78a267259f960a
+EBUILD certbot-nginx-9999.ebuild 1126 BLAKE2B 78734ec57887a381835175c5f7e93c19905babfe939790045d20e3fa8619c7e573e77c664c983355c1166f25539fdb2616a989f6530756a90366bc3b7559658c SHA512 c59de36e98b8e3c65999c2e6ecab212c886d116912b81c4feeccc802618b8f9ead6d4285b9de4751cd5bfdc3f2cbc509c586e43bd38c552541f9dcdeae30043b
+MISC metadata.xml 386 BLAKE2B 563da29504a6d168cd88576a509ff6934a5002b50ad4d3157746fd438bfc32eb8ce031ada46136e3f4cfe3ff3a26eae28b0532eb32020da730a8f93310ce492e SHA512 04549f9c813962d55b8594593409f961865117d6c463c057dbfd7d71d1ea7c8ff64c991371a266df279ad0ac4b3c3d25f684860e28933e5a840345c34af51fb1
diff --git a/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild b/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
index 87265cf83dd8..b60917d51d4f 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-2.10.0.ebuild
@@ -3,8 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1
@@ -27,7 +27,8 @@ fi
DESCRIPTION="Nginx plugin for Certbot (Let’s Encrypt client)"
HOMEPAGE="
- https://github.com/certbot/certbot
+ https://github.com/certbot/certbot/
+ https://pypi.org/project/certbot-nginx/
https://letsencrypt.org/
"
@@ -35,10 +36,6 @@ S="${WORKDIR}/${PARENT_P}/${PN}"
LICENSE="Apache-2.0"
SLOT="0"
-BDEPEND="
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
# The requirement is really 17.5.0 but easier to require latest stable >= 23.1.1
# to avoid broken 23.1.0.
RDEPEND="
diff --git a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
index a8a7e0f2fb38..d2c0abefda66 100644
--- a/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
+++ b/app-crypt/certbot-nginx/certbot-nginx-9999.ebuild
@@ -3,8 +3,8 @@
EAPI=8
-PYTHON_COMPAT=( python3_{9..12} )
DISTUTILS_USE_PEP517=setuptools
+PYTHON_COMPAT=( python3_{10..13} )
inherit distutils-r1
@@ -35,10 +35,6 @@ S="${WORKDIR}/${PARENT_P}/${PN}"
LICENSE="Apache-2.0"
SLOT="0"
-BDEPEND="
- test? ( dev-python/pytest[${PYTHON_USEDEP}] )
-"
-
# The requirement is really 17.5.0 but easier to require latest stable >= 23.1.1
# to avoid broken 23.1.0.
RDEPEND="
diff --git a/app-crypt/certbot-nginx/metadata.xml b/app-crypt/certbot-nginx/metadata.xml
index bcff10da4348..05d4931fecfd 100644
--- a/app-crypt/certbot-nginx/metadata.xml
+++ b/app-crypt/certbot-nginx/metadata.xml
@@ -7,5 +7,6 @@
</maintainer>
<upstream>
<remote-id type="github">certbot/certbot</remote-id>
+ <remote-id type="pypi">certbot-nginx</remote-id>
</upstream>
</pkgmetadata>