summaryrefslogtreecommitdiff
path: root/app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-10 13:21:36 +0000
commit77398e424e45d9e98c1cef3c43bdadb9d56e81ef (patch)
tree5aeffd3fc7b92fc615bd2c222fa8831aeda1925b /app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild
parentbd4aeefe33e63f613512604e47bfca7b2187697d (diff)
gentoo resync : 10.11.2019
Diffstat (limited to 'app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild')
-rw-r--r--app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild b/app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild
new file mode 100644
index 000000000000..d8ce17dff6b8
--- /dev/null
+++ b/app-crypt/gpg-ringmgr/gpg-ringmgr-1.12-r1.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="GPG Keyring Manager to handle large GPG keyrings more easily"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="mirror://gentoo/${PN} -> ${P}"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="alpha amd64 hppa ppc sparc x86"
+IUSE=""
+
+DEPEND="dev-lang/perl
+ >=app-crypt/gnupg-1.2.1"
+
+S=${WORKDIR}
+
+src_unpack() {
+ cp "${DISTDIR}"/${P} ${PN} || die
+}
+
+src_compile() {
+ pod2man ${PN} > ${PN}.1 || die
+ pod2html ${PN} > ${PN}.html || die
+}
+
+src_install() {
+ dobin ${PN}
+ doman ${PN}.1
+ dodoc ${PN}.html
+}