summaryrefslogtreecommitdiff
path: root/app-crypt/libmd/libmd-99999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
committerV3n3RiX <venerix@redcorelinux.org>2019-11-03 16:06:58 +0000
commitbd4aeefe33e63f613512604e47bfca7b2187697d (patch)
treeadb35b5a9a00ee7ea591ab0c987f70167c23b597 /app-crypt/libmd/libmd-99999.ebuild
parent48ece6662cbd443015f5a57ae6d8cbdbd69ef37c (diff)
gentoo resync : 03.11.2019
Diffstat (limited to 'app-crypt/libmd/libmd-99999.ebuild')
-rw-r--r--app-crypt/libmd/libmd-99999.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-crypt/libmd/libmd-99999.ebuild b/app-crypt/libmd/libmd-99999.ebuild
new file mode 100644
index 000000000000..c0ad8d6375b2
--- /dev/null
+++ b/app-crypt/libmd/libmd-99999.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit autotools git-r3
+
+DESCRIPTION="Message Digest functions from BSD systems"
+HOMEPAGE="https://www.hadrons.org/software/libmd/"
+EGIT_REPO_URI="https://git.hadrons.org/git/libmd.git"
+
+LICENSE="|| ( BSD BSD-2 ISC BEER-WARE public-domain )"
+SLOT="0"
+KEYWORDS=""
+IUSE="static-libs"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf $(use_enable static-libs static)
+}
+
+src_install() {
+ default
+
+ find "${ED}" -name '*.la' -delete || die
+}