summaryrefslogtreecommitdiff
path: root/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2021-06-17 17:57:35 +0100
committerV3n3RiX <venerix@redcorelinux.org>2021-06-17 17:57:35 +0100
commit7932d472a02d4c016ff7dff4b7a5479ab9d1883d (patch)
treed07709230f82777cae6ba7dab35aee31896060fb /app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
parentd18bf1e01b65ee4bf0c804e2843b282d3d4e5d7c (diff)
gentoo resync : 17.06.2021
Diffstat (limited to 'app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild')
-rw-r--r--app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild b/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
new file mode 100644
index 000000000000..b07033c9b330
--- /dev/null
+++ b/app-dicts/dictd-wn/dictd-wn-3.0_p33-r1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit unpacker
+
+DESCRIPTION="WordNet for dict"
+HOMEPAGE="https://wordnet.princeton.edu"
+SRC_URI="mirror://debian/pool/main/w/wordnet/dict-wn_${PV/_p/-}_all.deb"
+S="${WORKDIR}"
+LICENSE="Princeton"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 sparc x86"
+
+RDEPEND=">=app-text/dictd-1.5.5"
+
+src_unpack() {
+ unpack_deb ${A}
+}
+
+src_install() {
+ insinto /usr/share/dict
+ doins usr/share/dictd/{wn.dict.dz,wn.index}
+}