summaryrefslogtreecommitdiff
path: root/app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
committerV3n3RiX <venerix@redcorelinux.org>2020-08-25 10:45:55 +0100
commit3cf7c3ef441822c889356fd1812ebf2944a59851 (patch)
treec513fe68548b40365c1c2ebfe35c58ad431cdd77 /app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild
parent05b8b0e0af1d72e51a3ee61522941bf7605cd01c (diff)
gentoo resync : 25.08.2020
Diffstat (limited to 'app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild')
-rw-r--r--app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild13
1 files changed, 12 insertions, 1 deletions
diff --git a/app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild b/app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild
index fb8728c0836b..8e44998a4a6a 100644
--- a/app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild
+++ b/app-emulation/fuse-utils/fuse-utils-1.4.3.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
+inherit autotools
+
DESCRIPTION="Utils for the Free Unix Spectrum Emulator by Philip Kendall"
HOMEPAGE="http://fuse-emulator.sourceforge.net"
SRC_URI="mirror://sourceforge/fuse-emulator/${P}.tar.gz"
@@ -20,6 +22,15 @@ RDEPEND=">=app-emulation/libspectrum-1.4.4[gcrypt?,zlib?]
DEPEND="${RDEPEND}
virtual/pkgconfig"
+PATCHES=(
+ "${FILESDIR}"/remove-local-prefix.patch
+)
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
src_configure() {
local myconf=(
$(use_with audiofile)