summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-09 18:53:29 +0100
commit4f2d7949f03e1c198bc888f2d05f421d35c57e21 (patch)
treeba5f07bf3f9d22d82e54a462313f5d244036c768 /app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild
reinit the tree, so we can have metadata
Diffstat (limited to 'app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild')
-rw-r--r--app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild b/app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild
new file mode 100644
index 000000000000..e6c798780512
--- /dev/null
+++ b/app-leechcraft/lc-vrooby/lc-vrooby-9999.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit leechcraft
+
+DESCRIPTION="Vrooby, removable device manager for LeechCraft"
+
+SLOT="0"
+KEYWORDS=""
+IUSE="debug"
+
+DEPEND="~app-leechcraft/lc-core-${PV}
+ dev-qt/qtwidgets:5
+ dev-qt/qtdbus:5
+ dev-qt/qtdeclarative:5[widgets]
+"
+RDEPEND="${DEPEND}
+ sys-fs/udisks:2"
+
+mycmakeargs=(
+ -DENABLE_VROOBY_UDISKS=OFF
+ -DENABLE_VROOBY_UDISKS2=ON
+ )