summaryrefslogtreecommitdiff
path: root/app-misc/hodie/hodie-1.5.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
committerV3n3RiX <venerix@redcorelinux.org>2020-01-15 15:51:32 +0000
commit21435953e16cda318a82334ddbadb3b5c36d9ea7 (patch)
treee1810a4b135afce04b34862ef0fab2bfaeb8aeca /app-misc/hodie/hodie-1.5.ebuild
parent7bc9c63c9da678a7e6fceb095d56c634afd22c56 (diff)
gentoo resync : 15.01.2020
Diffstat (limited to 'app-misc/hodie/hodie-1.5.ebuild')
-rw-r--r--app-misc/hodie/hodie-1.5.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/app-misc/hodie/hodie-1.5.ebuild b/app-misc/hodie/hodie-1.5.ebuild
new file mode 100644
index 000000000000..93f8f86f99a4
--- /dev/null
+++ b/app-misc/hodie/hodie-1.5.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+MY_COMMIT="5946cab2fab41c40b237a69e3aca08b1180cbc10"
+DESCRIPTION="a Latin date(1)"
+HOMEPAGE="http://hodie.sourceforge.net
+ https://github.com/michiexile/hodie"
+SRC_URI="https://github.com/michiexile/${PN}/archive/${MY_COMMIT}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+S="${WORKDIR}/${PN}-${MY_COMMIT}"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_install() {
+ default
+ doman hodie.1
+}