summaryrefslogtreecommitdiff
path: root/app-misc/tmux-mem-cpu-load
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-misc/tmux-mem-cpu-load
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-misc/tmux-mem-cpu-load')
-rw-r--r--app-misc/tmux-mem-cpu-load/Manifest4
-rw-r--r--app-misc/tmux-mem-cpu-load/metadata.xml7
-rw-r--r--app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.4.0.ebuild24
-rw-r--r--app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-9999.ebuild24
4 files changed, 59 insertions, 0 deletions
diff --git a/app-misc/tmux-mem-cpu-load/Manifest b/app-misc/tmux-mem-cpu-load/Manifest
new file mode 100644
index 000000000000..767a517465f5
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/Manifest
@@ -0,0 +1,4 @@
+DIST tmux-mem-cpu-load-3.4.0.tar.gz 19483 BLAKE2B eeaabcd4447b326dbf77d3e5844971d2b466c93169993d4a16912bc4d0f777b07db1b0c2973dfaef9e0cd5b4f0dfd132043aed20170a1a7856d7a3c1f6a96ba8 SHA512 f963683faa86ff7b20a658787978ce3c4c36c41fabe297e18e4b1483e680d71a3b10c220dbae5c29bc7f7cb65e79839041b53c9aaee75a17bdc78bf0b76e8dc1
+EBUILD tmux-mem-cpu-load-3.4.0.ebuild 581 BLAKE2B 5572059462a46e64382b32562d9a33e603da0e68f9f42e8e6efd23b3d2fe6c4dde69538ed6e2a251c28f0bcbd5cf267b94afc2fa6315b020dc7cca6848eee750 SHA512 b31936ddf8d4af35aee77db6d533ea3da35756a32b44422c0cd387650eca952493462c35eb3905998429e564dc635ecfbc1b893341b42787c84cf256d88207ad
+EBUILD tmux-mem-cpu-load-9999.ebuild 572 BLAKE2B fb51d056e2ed67a413dcfe13a875d50f897722f204ff0a7502a21e982c6622554c4ca9daffd566c3369ec9d8eabfafffb5c95cb88ff960be4d2e35bf677bae94 SHA512 a1aad3db36b9dcf00bb35ed13c270bb4b168505c1ffbd7455217879e5de5052cb257ed5d9510725f6281f58f16f8c6a91bdafdc110246318aee34d6521876f44
+MISC metadata.xml 233 BLAKE2B e05b8f920dfe21c6d9317562a4a2254dd8064cdaf0ea234443cc2867d417d87ea06817f234423ad58b507204af8e7222e3930f379b9957db62123dc23e0c1b86 SHA512 51ddf069656109f26ff5d12f93672537e90f70a3df00f5ffc18f4b365bc41847e441dd7aad0c50e46fe84cdac5ca6dceca1bb96de365d508cfeef1dacbaa5a0e
diff --git a/app-misc/tmux-mem-cpu-load/metadata.xml b/app-misc/tmux-mem-cpu-load/metadata.xml
new file mode 100644
index 000000000000..334124a3a6e2
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/metadata.xml
@@ -0,0 +1,7 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <upstream>
+ <remote-id type="github">thewtex/tmux-mem-cpu-load</remote-id>
+ </upstream>
+</pkgmetadata>
diff --git a/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.4.0.ebuild b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.4.0.ebuild
new file mode 100644
index 000000000000..f54b4e254c51
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-3.4.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+IUSE=""
+if [[ ${PV} == *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI=${EGIT_REPO_URI:-"git://github.com/thewtex/tmux-mem-cpu-load.git"}
+ SRC_URI=""
+else
+ KEYWORDS="amd64 x86"
+ SRC_URI="https://github.com/thewtex/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+fi
+
+DESCRIPTION="CPU, RAM memory, and load monitor for use with tmux"
+HOMEPAGE="https://github.com/thewtex/tmux-mem-cpu-load/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DOCS=( AUTHORS README.rst )
diff --git a/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-9999.ebuild b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-9999.ebuild
new file mode 100644
index 000000000000..a93c22ace65b
--- /dev/null
+++ b/app-misc/tmux-mem-cpu-load/tmux-mem-cpu-load-9999.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit cmake-utils
+
+IUSE=""
+if [[ ${PV} == *9999* ]]; then
+ inherit git-r3
+ EGIT_REPO_URI=${EGIT_REPO_URI:-"git://github.com/thewtex/tmux-mem-cpu-load.git"}
+ SRC_URI=""
+else
+ KEYWORDS=""
+ SRC_URI="https://github.com/thewtex/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+fi
+
+DESCRIPTION="CPU, RAM memory, and load monitor for use with tmux"
+HOMEPAGE="https://github.com/thewtex/tmux-mem-cpu-load/"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+
+DOCS=( AUTHORS README.rst )