summaryrefslogtreecommitdiff
path: root/app-shells/dsh/dsh-0.25.10-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
committerV3n3RiX <venerix@redcorelinux.org>2017-10-21 21:00:58 +0100
commit8b2628ad8526c806375e7b157889e4274b70248b (patch)
treeccba8cd56af7e086131454d6062d5d31115791df /app-shells/dsh/dsh-0.25.10-r1.ebuild
parentb620fb1b0929ff9657a2588aaa42b85e3021c102 (diff)
gentoo resync : 21.10.2017
Diffstat (limited to 'app-shells/dsh/dsh-0.25.10-r1.ebuild')
-rw-r--r--app-shells/dsh/dsh-0.25.10-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-shells/dsh/dsh-0.25.10-r1.ebuild b/app-shells/dsh/dsh-0.25.10-r1.ebuild
new file mode 100644
index 000000000000..8d90bcca9f0f
--- /dev/null
+++ b/app-shells/dsh/dsh-0.25.10-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Distributed Shell"
+HOMEPAGE="http://www.netfort.gr.jp/~dancer/software/dsh.html.en"
+SRC_URI="http://www.netfort.gr.jp/~dancer/software/downloads/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~m68k-mint"
+IUSE="nls"
+
+DEPEND="dev-libs/libdshconfig"
+
+RDEPEND="
+ ${DEPEND}
+ virtual/ssh"
+
+src_configure() {
+ econf --sysconfdir="${EPREFIX}"/etc/dsh $(use_enable nls)
+}
+
+src_install() {
+ default
+ dodir /etc/dsh/group
+}