summaryrefslogtreecommitdiff
path: root/app-text/antixls/antixls-0.3b.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-07-14 21:03:06 +0100
commit8376ef56580626e9c0f796d5b85b53a0a1c7d5f5 (patch)
tree7681bbd4e8b05407772df40a4bf04cbbc8afc3fa /app-text/antixls/antixls-0.3b.ebuild
parent30a9caf154332f12ca60756e1b75d2f0e3e1822d (diff)
gentoo resync : 14.07.2018
Diffstat (limited to 'app-text/antixls/antixls-0.3b.ebuild')
-rw-r--r--app-text/antixls/antixls-0.3b.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/antixls/antixls-0.3b.ebuild b/app-text/antixls/antixls-0.3b.ebuild
new file mode 100644
index 000000000000..53e29234db59
--- /dev/null
+++ b/app-text/antixls/antixls-0.3b.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="Print out an XLS file with minimal formatting, or extract the data into CSV"
+HOMEPAGE="https://wiki.gentoo.org/wiki/No_homepage"
+SRC_URI="https://dev.gentoo.org/~grobian/distfiles/${P}.perl"
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~ppc-macos ~x64-macos ~x86-macos ~x64-solaris ~x86-solaris"
+IUSE=""
+DEPEND="dev-perl/Spreadsheet-ParseExcel"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ mkdir "${S}" || die
+ cp "${DISTDIR}/${P}.perl" "${S}"/${PN} || die
+}
+
+src_install() {
+ dobin ${PN}
+}