summaryrefslogtreecommitdiff
path: root/app-text/xmldiff/xmldiff-1.1.1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@redcorelinux.org>2018-08-25 07:36:27 +0100
committerV3n3RiX <venerix@redcorelinux.org>2018-08-25 07:36:27 +0100
commit43793fab84041cfc5c60c0151d1591b8a69fb24a (patch)
tree6208a7f4fc744684fce0f55acbb47511acace498 /app-text/xmldiff/xmldiff-1.1.1.ebuild
parent28e3d252dc8ac8a5635206dfefe1cfe05058d1db (diff)
gentoo resync : 25.08.2018
Diffstat (limited to 'app-text/xmldiff/xmldiff-1.1.1.ebuild')
-rw-r--r--app-text/xmldiff/xmldiff-1.1.1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/xmldiff/xmldiff-1.1.1.ebuild b/app-text/xmldiff/xmldiff-1.1.1.ebuild
new file mode 100644
index 000000000000..955725e5043f
--- /dev/null
+++ b/app-text/xmldiff/xmldiff-1.1.1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} )
+
+inherit distutils-r1
+
+DESCRIPTION="A tool that figures out the differences between two similar XML files"
+HOMEPAGE="https://github.com/Shoobx/xmldiff https://www.logilab.org/project/xmldiff"
+SRC_URI="https://github.com/Shoobx/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~x86-linux"
+IUSE=""
+
+RDEPEND="dev-python/future
+ dev-python/lxml
+ dev-python/six"
+
+DOCS=( AUTHORS.rst CHANGES.rst README.rst TODO.rst )